This topic contains 8 replies, has 2 voices, and was last updated by  Hans (Support Admin) 12 hours, 40 minutes ago.

Call To Action/Welcome page Issue

  • Hello,

    I have a link set up in call to action. I originally had an issue with this before but we got it sorted out, however after I downloaded the update for parallel pro, the link that I have won’t work. The link is to an Authorize.net payment gateway. I tried removing the link and putting it in again, but it still does not work. Also, the picture that I have on the landing page works only on Chrome, however it doesn’t load on Mozilla firefox or Safari, whereas before the update it loaded on all browsers.

    Thanks for your help,

    Josiah

    Hello @nlfw

    Can you provide a link to your website so I can have a look?

    When you update the theme, it will overwrite any changes you’ve made to theme files. Using a child theme is the solution to avoid that in the future.

    Sure thing, the website is newlifefamilyworship.net

    Hello,

    Ok, so for the first issue. I believe it is because we added an escape function to that link which helps for security. So the alternative is to enter the link directly in the call-to-action.php file.

    Can you show me what the Authorize.net link looks like?

    As for the images, I checked on both Chrome and Firefox and it’s displaying on both for me.

    It could be a caching issue.

    When developing a site make sure you don’t have any caching plugins enabled and also clear your browser cookies and cache after making a change so it’s reflected on the front-end.

    This reply has been marked as private.

    Hey Hans, wondering if you got a chance to look at that link.

    Also, I’m not opposed to altering the calltoaction.php file, I would just need to know exactly where to put it, if you think that is the best course of action.

    Thanks,
    Josiah

    Hello Josiah,

    Ok, so it’s a form you are trying to add. With an input.

    You can add this code to the call-to-action.php file somewhere between line 21 and 37.

    I can add it but I will need admin access to your site.

    When replying make sure to select Set as private reply

    This reply has been marked as private.

    Hello Josiah,

    I have made the changes for you and the button is now working.

    I added the code in the call-to-action.php file.

You must be logged in to reply to this topic.