This topic contains 8 replies, has 2 voices, and was last updated by  Hans (Support Admin) 6 months ago.

Integral Pro twitter functionality not working

  • Hello

    I hv bought integral theme from u and i have setup tht on my domain http://www.slingshotlabs.in/.. However the twitter on home page is not working.. I have created twitter app and these are my api credentials –

    consumer key: gNo3x6vL1wMkMriKmAz20OKYY
    consumer secret key ; cZtG9wNG0l6s1SAFwJektt1vUBltFZjOM47Xs6VR4UgKA9BV2b
    Api key : 827040047773925376-1waJv6q4WY4n2K86iWgIiK8do2i9QsD
    Apecret key : Unu7iFQJJ6xA8ucmDD0sW4CFlArXG4VO8m7vI3sFIgmZk

    However am not getting any twitter feed on my website hoem page.. its showing blank with my twitter app… can u please fix it ?

    Thanks

    @nidhimodi

    If you have entered your Twitter app credentials i am assuming you activated the TweetScroll Widget?

    Try disabling the revolution Slider plugin to see if the TweetScroll starts working.

    If you do this and it still isn’t resolved, please provide me with admin access so I can have a look.

    This reply has been marked as private.

    I logged in and had a look at the TweetScroll Widget settings.

    It seems there could be an issue with the Child theme you have enabled.

    I believe it is causing a conflict.

    Did you download the Integral Pro Child from here? http://support.themely.com/knowledgebase/integral-lite-pro-child-themes/

    Or did you build it yourself?

    I have now removed child theme but now issues still persists. so its not because of child theme as u said…. so please dnt say it could be an issue… we need this to be fixed in any case… so please fix it

    Thanks

    Please do reply us.. u have stopped replying us… If u dnt fix tht issue i have to ask from refund from u guys as ur theme is not working and neither u r responding to me

    I entered your Twitter app credentials into our development site which has the TweetScroll working.

    It works, see the linked screenshot https://www.dropbox.com/s/otzy6fv3twnkr0e/2017-03-20.png?dl=0

    I believe there is still an issue with your installation of WordPress.

    I see that the old child theme has not been successfully deleted and when I log into your admin dashboard I get an error message. See below.

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/sling247/public_html/wp-includes/update.php on line 500

    I think there is an issue with your installation of WordPress.

    I also noticed your site is very slow, it could be that the TweetScroll script is timing out.

    I would suggest doing a backup and updating your copy of WordPress. You can also update your version of Integral Pro to the latest version, which is 1.3.2.

    First of all please dont say “I think there is an issue with your installation of WordPress.” Dont just think . Secondly u said “I also noticed your site is very slow, it could be that the TweetScroll script is timing out.” If i put back ur twitter like demo api then it does work but if i put mine in backend then it does not. Secondly if i put twitter widget code manually then it does work and show feeds .. so neither its issue of twitter feed nor its issue of wp.. because i again setup same theme on other domain here i dont get any wp error… So u can check here –

    http://megasoft-intellectual-solutions.com/clients/slingshotlabs/wp-admin/
    admin
    Mynew@pass123

    Here also twitter not working..

    Lastly it is not my responsibility to check ur theme issues tht u will suggest me to do this and everytime i have to do and check.. I have bought theme from u so u must fix it for me .. and this will be the last time am checking for u now u have to fix it .. if after this msg u did not fixed then am going to ask refund for theme in my next msg and if u neither fixed it nor refund it then i will find a way to get it… So be responsible and fix it .. otherwise i will have no problem in getting the refund and publish posts about ur theme and ur support

    Thanks

    @nidhimodi

    We help all our clients fix issues related to our themes. You can check thru our past support tickets to see that.

    I have attempted to help you but I think you have misunderstood what the issues are.

    I am definitely not trying to pass on the problem to someone else, but from what I have seen, I definitely think there is an issue with your installation of WordPress.

    We have thousands of customers using Integral and no one has reported any issues with the Twitter feed not working.

    If you are unhappy with the theme then you can request a refund within 14 days of purchase.

You must be logged in to reply to this topic.