This topic contains 7 replies, has 3 voices, and was last updated by  Hans (Support Admin) 3 weeks, 4 days ago.

Primary Menu on the cellphone.

  • Toggle Menu (Primary Menu) of my theme does not appear when accessing the site by mobile? How to solve ?

    Hello,

    Please check the settings for the ShiftNav menu.

    Go to Appearance > ShiftNav and make sure it is properly configured.

    If you have any issues, please let me know.

    would it be possible to only enable the full top bar on the mobile page and disable the middle “toggle menu” in the shiftnav settings somewhere? i am only able to disable the full top bar from the “Toggle Bar” tab in the settings, but the middle “toggle menu” still appears on the mobile page… and the full top bar also appears in the pc browsers, which is kind of unneeded option if you can already see all of the menus in the pc anyway…

    Hello @hestia

    Yes, there is a setting to disable the ShiftNav menu on desktops (PC’s) so that it will only appear on mobile devices.

    Here is a screenshot of the settings.

    https://www.dropbox.com/s/wlhzv9hc3qix05e/verb-pro-shiftnav-confirguration.PNG?dl=0

    Set the Toggle Breakpoint to 960.

    ok thanks, but how could i remove the middle “Toggle Menu” that still appears on the mobile device even if i uncheck the “Display Toggle Bar” option under the “Toggle Bar” tab.
    i would rather have the full thin top bar instead of this small middle “Toggle Menu”…

    Hello @hestia

    Can you provide a link to your website so I can have a look?

    i cant really give a link, but it should be the same on every page with this theme and plugin because i simply cant turn the middle “Toggle Menu” off in any way at all… i can either switch the top full bar or the menu text/appearance itself off, but the middle bar just wont go away… (unless i switch the whole plugin off…)

    Hello @hestia

    I understand.

    However, in order for me to debug the issue I will need to have a look at the site.

    You can select Set as private reply when responding so it won’t be public.

You must be logged in to reply to this topic.