It sounds like the settings are not configured correctly.

What you can do is import the Master Slider Demo Slide, and edit the images from there.

You can grab theme here http://www.masterslider.com/wordpress/free/templates/

Then make sure you have enabled the Master Slider feature in Integral Options > Welcome.

Let me know if you have any trouble.