Hello Mark,

There could be 2 reasons.

1. Go to Integral Options > General Settings > Homepage Layout and make sure those section are not disabled.
2. Go to Integral Options > Testimonials and make sure it isn’t disabled (at the bottom).

Let me know if that helps.