Hello Ruud,

In your Admin Dashboard go to Settings > Permalinks and make sure you’ve chosen the Post Name option.