I don’t know why but is not working.
Please check antitarlo.com

I tried using settings No repeat Cover Fixed Center center
http://www.antitarlo.com/wp-content/uploads/2017/03/Complet-amb.-1-1600×1067.jpg

Neither other options are working.

May you help me?

Thank you,
Nicola