Accomplished and saved, but the Master Slider hasn’t made its way to the top of the page. Assuming that the transparency setting is working, the slider seems to be inside a <div> that’s pinned beneath the header… it’s not floating to the top of the page.

On the Welcome Page I have 0 top, bottom padding. The Enable Image Slider and Set slider as background are both “on” and Master Slider is set to full width.