Hello Mike,

Glad you like the theme. Our goal was to make it as easy as possible for users to use and customize. Hopefully we have achieved that goal.

In order to fix your problem add this code to the Custom CSS field located in Integral Options > Custom Code section.

.flex-viewport {max-height: 1000px;}