Hi Lech,

Yes I did.

The reason for that is because of the CSS change you made so that the logo goes outside the header area.

This was the CSS code I said you should add to the Custom CSS field located in Integral Options > Custom Code section.

Now we must adjust for mobile devices, so please add this as well.

@media only screen and (max-width : 992px) {

.navbar-default {height: auto !important;}


I have tested it on my end, that should fix your issue.