Hi Leonard,

I just replied to your email.

Please check your site’s settings in Settings > General as outlined in the email I sent you.