Hi @Dougdeal

We have noticed this issue as well and will be releasing an update within the next week which will allow you to turn off that message. Unfortunately the button to turn it off is missing in the latest release.

Give us a few days to a week and we will release an update.