If you set a min-height for the slider then that will happen. If you select “auto height”, it will not but then you have another problem. The welcome title and tagline will appear below the slider.

You will need to play with the settings for each slider and the slider itself.

See here https://www.dropbox.com/s/552omnml14lyejz/slider-settings.PNG?dl=0