Hello Scott,

Is there any specific reason you are running an older version? If not, then please update your theme to version 1.4.2.

Thanks,
Piotr Bąk