Hello @ScottDutton

Yes as Piotr mentioned please upgrade to version 1.4.2 as this was fixed in that version.

We have been adding additional security fixes to the theme and this was a small oversight.

My apologies for the trouble.