No worries. Appreciate the quick response. I had just updated to 1.4.1. Didn’t realise there was a newer version available already. Thanks.