Hello,

The reason for that is because there is a max-height of 700px set in the CSS files.

That is so that it doesn’t go on forever if someone enters an extremely long testimonial.

You can change this max-height by using the following CSS code,

.testimonials .flex-viewport {
max-height: none;
}

Or increase the max-height,

.testimonials .flex-viewport {
max-height: 900px;
}

You can enter this CSS code in the Custom CSS field located in Integral Options > Custom Code section.

I hope that helps.