Hello there,

It seems that you are loading minified versions of scripts. Could you flush your cache and turn off the caching plugin to see if it works?

If it won’t work, could you try disabling all plugins except needed by Integral?

Thank you,
Piotrek