Hello @kingfish,

Hope your day is going great. In Pro version of Integral, you can simply turn off that layer in the Welcome section settings.

In free version of Integral, you might want to add the CSS code below to your Custom CSS section:

#welcome .blacklayer {
display: none;
}

Cheers,
Piotrek