Hello @Ron

Are you sure you are editing it from the right area?

Once the one-page template has been configured you need to configure the theme from the Parallel Options panel.

Not in the Customizer.