Hello @julie-77

In your Admin Dashboard go to Integral Options > Clients section and make sure it isn’t disabled. Same for the General Settings > Homepage Layout section.