Hello,

It is possibly the clients section?

That has a greyish background.

Try disabling it to see if that is the issue.

Also, you can edit the Welcome section padding in the settings. You don’t need to use CSS code.

In Integral Options > Welcome section see at the bottom there is a setting for padding.