Hello,

I changed a setting and fixed the issue for you.

You needed to toggle off the Set slider as background option in the Master Slider section.

Let me know if you have any further questions.