Hello Jeff,

Glad you like the theme 🙂

Do you have a caching plugin enabled on your site?

Have you also looked in Integral Options Panel > General > Layout Settings. You can also re-order and enable/disable sections there as well.

Let me know if that doesn’t help.