Hello,

That is most likely due to that fact you are editing the Welcome background image in Appearance > Customize and have not setup the one-page template.

Proceed to Appearance > Setup Integral and follow the instructions to setup the one-page template.

Then proceed to Integral Options > Welcome to change the image.

Let me know if that does not work.