Hello @fastblagho

The issue has been fixed.

You will now see a [Content] option in the services tab of the Customizer.