@nakauri

Apologies for the delay.

This is what you need to fix the issue.

Go to APPEARANCE > Editor.

Select options.php file.

Find 'customizer_only' => true,

Change it to 'customizer_only' => false,

Save the file.

Then you will see another tabs in the admin menu entitled “Integral Options”.

Go to the Blog section of Integral Options. Click on “reset this section” at the top right hand corner of the panel. Then save.