You probably need to click the “reset section” btn in the Welcome section of Integral Options.

It will revert back to default settings by the way. So just copy and past that text somewhere so you don’t loose it.

The padding option should then appear.