Hi Hans,
Thanks for your suggestion.

I have tried this in quick edit.. changed from default to full width and updated but it doesn’t work. It keeps the page as default…any thoughts why this is happening? Interestingly – in full edit mode ” there is no option that drops down in page attributes…The option is there in regular pages but not in woocommerce pages

Thanks
Charlie