PS: Error message looks like this…

Import WordPress

Sorry, there has been an error.
This does not appear to be a WXR file, missing/invalid WXR version number