@foremans

Can you send me a link to your site where you are working on it?

When it gives you the option to create a gallery, make sure you select 1 column, not 3 (which is by default).