@richard.boom

Go to Integral Options > General > Homepage Layout.

Make sure the Header is enabled.

If there is still an issue, send me admin access and I will log in and look around.