Background image is upside down in Welcome section

  • I uploaded an image in the WordPress media library and the image displays properly. Using the Integral Options menu, I try to set that photo as background image for the welcome section but the image picker shows the image upside down. When I do load the home page, it is indeed shown upside down.

    Going back to the media library, I flip the image, save it and it shows upside down in the library, but the Integral Options menu does not flip it again to display it correctly on the site. Can someone indicate where the problem may be so that I can display the image correctly? Btw, the image is a 3264 × 2448 jpg file of 1MB taken with an iPhone 6. Thank you.

    Hello,

    That is quite a large image to use for a background.

    I would suggest cropping and reducing the image in size inside the WordPress media manager.

    It may fix the issue.

    I have never encountered this issue before.

    This may help you http://www.wpbeginner.com/beginners-guide/how-to-crop-rotate-scale-and-flip-images-in-wordpress/

    Let me know if the problem persists.

    BTW, I would suggest you resize the image to max. 1920px wide.

    Hans, thanks for the response. I followed your recommendation and rescaled the image in the WP media library to 1920×1440, removed the old image from the Integral options page, uploaded the new one… well, it fixed the problem. Somehow, picking the same image but with a bigger size, flipped it upside/down.

    On a separate note, is it possible with Integral Lite to use a background video instead of an image (e.g. what Airbnb, Paypal do on their sites)?

    Thanks again.

    Happy to hear it solved your issue.

    Integral Lite doesn’t support video BG’s.

    You will need to upgrade to Integral Pro which supports the Master Slider plugin which allows you to use video BG’s.

You must be logged in to reply to this topic.