Clients logos don't show up

  • Hello @julie-77

    In your Admin Dashboard go to Integral Options > Clients section and make sure it isn’t disabled. Same for the General Settings > Homepage Layout section.


    Thanks for your answer.

    I figured out the problem : the clients section isn’t disabled,a ctually the title I gave it does appear online. The issue is that every time I upload logos into the widgets, save them properly and then leave the page to come back to it I see that they have disappeared. I don’t have the same problem with the other widgets.

    It didn’t seem that this feature was limited to the Integral Pro solution, any idea as to why it doesn”t work properly ?

    Thanks again, Julie

    Hmm, that is strange.

    Can you provide admin access to the website so I can log in and have a look?

    This reply has been marked as private.

    Hello @julie-77

    I tried to log in with the info you provided but it says I have an invalid username or password.

    This reply has been marked as private.

    Hello Julie,

    I logged in and had a looked at the issue.

    The problem is present with all Widgets. Not just the ones for Integral.

    The button “enregistre” isn’t clickable.

    I activated another theme and the problem persists.

    So the issue must be with your installation of WordPress or a conflicting plugin. However, you don’t have any plugins enabled.

    I would contact your hosting company to ensure it meets the WordPress requirements.

    I hope that helps.

    Thanks for having a look. Actually the Integral widgets in the characteristics section as well as in the team one do work fine, and the button “enregistrer” is clickable there. Only the one for the clients widget has that issue.

    (No problem with the hosting company, I manage many websites with them).

    Is there any way to fix the clients wodget then ?

    Hello Julie,

    The button “enregistre” wasn’t working for me on ANY of the Widgets.

    What browser are you using? Chrome, Firefox, Edge?

You must be logged in to reply to this topic.