Missing "From Our Blog"

  • Hello,

    Thank you so much for the awesome theme! I have a question on the “From Our Blog” section that appears on the front page. I downloaded and installed the free version but I can’t seem to be able to activate the “From Our Blog” section that shows the first 3 blog posts. Is this a PRO version feature? Thank you!

    @pearlinong

    We just added that feature to the latest release of Integral Lite.

    It’s possible you have an older version.

    I would suggest downloading Integral Lite from our site again and that feature is included.

    You can download here, http://www.themely.com/themes/integral/

    Hi Hans,

    Thank you for your reply! I tried re-installing but the blog feature is still not there. The download link you gave me is for version 1.1. Is this the correct version?

    Thank you 🙂

    @pearlinong,

    Keep in mind if you haven’t published any posts nothing will show in that section.

    Can you provide me a link to your website and the login credentials so I can check the theme myself?

    When you reply please make sure to select “set as private reply”.

    This reply has been marked as private.

    Hello @pearlinong

    I logged in and checked out the theme. You are currently running version 1.0.

    Here is the link to download the latest version http://www.themely.com/download/integral.zip

    Make sure to unzip that file before uploading.

    Inside the contents of the folder is the theme files for you to upload.

    Follow these instructions to upgrade http://support.themely.com/knowledgebase/how-to-update-or-upgrade-your-theme/

    Thanks for the upgrade link, Hans. This other fellows problem seems to be fixed, but since I am having the same problem I thought I’d use this thread rather than starting a new one.

    I’ve updated from 1.0 to 1.1 and now have the option for “From Our Blog”, and have published two test blog posts so it’d show up. However, nothing shows.
    Here’s what it looks like on my test site: http://i.imgur.com/8me44wy.jpg
    The “ASDF” is the copyright footer to illustrate nothing has come up between top or bottom.

    Hi Hans,

    Thanks for your reply! I have already updated to the new version and am still having issues like Nakauri. The Blog section option is available but it is not showing on the website.

    Will be great if you can advise. Thanks so much for yr help as always~

    Regards,
    Pearlin

    Hello @nakauri and @pearlinong

    Go ahead and reply with your websites login credentials and I will fix the issues for you.

    You *may* have to select “Enable section” in the Customizer for the blog section (and save changes), since you upgraded and it wasn’t a fresh install. If that doesn’t work send me the UN and PW to log into your sites and I will take care of it.

    Make sure to select “set as private reply” so your information stays confidential.

    P.S. @nakauri – hello fellow imgurian 😉

    @pearlinong

    You already provided me your credentials, however Integral is not the active theme.

    Do you want me to enable it?

    Hi Hans

    Yes please go ahead and activate your theme 🙂 thank you soooo much for your fast reply as always! Really appreciate it!!

    @pearlinong

    The issue has been fixed on your site.

    This reply has been marked as private.

    Is this a change to the functions.php file that is required? Blog.php?

    @nakauri

    Apologies for the delay.

    This is what you need to fix the issue.

    Go to APPEARANCE > Editor.

    Select options.php file.

    Find 'customizer_only' => true,

    Change it to 'customizer_only' => false,

    Save the file.

    Then you will see another tabs in the admin menu entitled “Integral Options”.

    Go to the Blog section of Integral Options. Click on “reset this section” at the top right hand corner of the panel. Then save.

You must be logged in to reply to this topic.