Options Panel Not Working

  • Hello,

    I installed it (along with all the required plugins), registered the pro version, make the home page, set the reading options and I go to Integral Options and I see them on the side but no options show up in the middle of the page. I tried all of them… nothing.

    Here’s a screen shot:
    http://ionaer.reddropdigital.net/screen-shot.png

    I’m using the latest version of Firefox on a Mac.

    -Tony

    Hi Tony,

    Hmm that is strange.

    What version of WordPress are you running? Have you also updated the Redux Framework Plugin?

    If you can provide me with admin access to the site I can log in and have a look.

    Select “set as private reply” when responding.

    This reply has been marked as private.

    Hi Tony,

    Yeah something is not right. I logged in and had a look.

    Even the native WP customizer isn’t working.

    I think there may be an issue with your install of WordPress.

    I would re-install WP from scratch, and then re-install the theme.

    I tested with the default theme and it has the same issue.

    I have never encountered this issue before, so that is where I would start.

    If that doesn’t solve it let me know so I can debug further.

    Ok, I removed all the files and did a reinstall.

    I ran into the same problem as before:

    “An error occurred while installing Redux Framework: Download failed. Not Found.”

    Should I get it from the WP repository like last time or what should I do?

    -Tony

    —–

    The installation and activation process is starting. This process may take a while on some hosts, so please be patient.
    Installing and Activating Plugin Contact Form 7 (1/5)
    Installing and Activating Plugin Master Slider (2/5)
    Installing and Activating Plugin Redux Framework (3/5)

    Downloading install package from https://downloads.wordpress.org/plugin/redux-framework.3.6.3.zip…
    Installing and Activating Plugin Theme Demo Import (4/5)
    Installing and Activating Plugin TweetScroll Widget (5/5)

    All installations and activations have been completed.

    TGMPA v2.5.2

    Return to Required Plugins Installer

    I logged into your site and was able to install Redux.

    However, there is still an issue.

    Even the native WP Customizer doesn’t work.

    Appearance > Customize.

    This must be something with your hosting environment.

    We have tested our theme with the latest version of WP and everything is good.

    Try contacting your hosting provider to make sure the package you have meets the WordPress requirements.

    Thanks for doing that…

    I’m actually the host. I have root access on the server. We run LOTS of WordPress installs on it and have never had this problem. All WP requirements are met.

    What further should we test?

    -Tony

    Try enabling another theme and going to Appearance > Customize.

    I did this last time and no settings/options appear.

    So the issue is not related to Integral Pro.

    It seems it’s an issue with WP itself.

    We have tested Integral Pro with WP v4.7 and it works fine.

    I honestly don’t know what else you can test without knowing more details about your environment.

    You can try installing Integral Pro on another WP site you have on your server to see if the problem persists.

    I figured it out… I had to turn mod_pagespeed off.

    Thanks for the assistance.
    -Tony

    Ah ok, good to know for the future.

    No worries.

Tagged: 

You must be logged in to reply to this topic.