This topic contains 11 replies, has 3 voices, and was last updated by  Hans (Support Admin) 3 years ago.

Remove Lorem Ipsum in Service Section

  • Hi there,

    i have the same question as a guy before but I can’t fix it. I already have the latest versio of the theme integral lite and of wordpress.

    How can I remove the lorem ipsum text from the service section?
    website: focusbet24.de

    Thanks for helping

    Hi @franc

    Click the “reset section” in the Services section of Integral Options.

    That should fix the issue.

    Hi Hans,

    thanks for your comment but I can’t find the “reset section”
    For me its really not that easy to find

    Hi Franc,

    In the admin panel of WordPress you should have a menu item called “Integral Options”.

    If you don’t, it’s because you don’t have the latest version of Integral Lite. Which you should download and install.

    If you do, go to the Services tab and on the top right corner of the options panel you have a button “Reset section”.

    This reply has been marked as private.

    @franc

    When I try to access your site I can an error message “This site can’t be reached”.

    Make sure you follow these instructions to update the theme, http://support.themely.com/knowledgebase/how-to-update-your-theme/

    Also, make sure you are unzipping the file you download. The theme files are located in there.

    If you upload the file without extracting it, you will get an error message.

    Finally got it, thanks a lot !

    I have been working on trying to solve this issue for hours, to no avail. Each time I upload the updated theme WP gives me an error (“are you sure you want to do this”). I wind up reloading the old version. I am using a child theme of Integral-Lite (Version: 1.0.1465276295).

    I have the entire site customized except for the lorem ipsum text on the Services page, which I can’t get rid of otherwise.

    @tmainc

    Just to recap,

    1. Make sure you have the latest version of Integral Lite download (v1.0.6). Make sure you UNZIP that file, because the theme files are located inside.

    2. Follow these instructions, http://support.themely.com/knowledgebase/how-to-update-your-theme/. If that doesn’t work you can also upload the theme files via FTP. It will simply overwrite the existing files.

    3. Then you can install the Integral Child theme.

    If you try this and you still have an issue, add me as an admin user in your Admin Panel and have it send me my login credentials. That way I can log in and find out what the issue is.

    This reply has been marked as private.

    Hans – I found the answer in another topic:

    Select options.php file.

    Find
    ‘customizer_only’ => true,

    Change it to
    ‘customizer_only’ => false,

    This works beautifully. Thanks for providing an amazing theme!

    Gary

    @tmainc

    Go to APPEARANCE > Getting Started with Integral Theme.

    Make sure you are running v1.0.6

    To set me up as a admin use [email protected]

    Glad you like the theme.

    If you would like to send me a testimonial I would love to post it on our website.

You must be logged in to reply to this topic.