Single Projects

  • I am not able to get my “single project” to show on my home page. The content is there in the Widgets section. The Single Projects section is toggled on. But for some reason, it is not showing up.

    Hi @amiegosselin

    Here are a couple things you can check,

    1. Make sure that section is enabled in Integral Options > General Settings > Homepage Layout.

    2. Make sure you have added the Single Projects Widget to the correct location.

    Let me know if you still have trouble.

You must be logged in to reply to this topic.