wordpress about page bug

  • i have a simple page with a few pictures and text, but integral pro is somehow clipping out parts of the content and post it under the menu. The site is: https://marrow-ling.com/about

    I’ll add that this doesn’t happen in any other theme, as I have tested the site in troubleshooting mode, meaning that all plugins was deactivated and I was able to preview the site using other themes. I was only able to simulate the bug using the Integral Pro theme. It wasn’t like this before. I first saw it around 2 months ago, been trying to fix it myself but to no avail.
    I believe the same issue is also happening with the contact page as I seen it have the same problem, but I was able to hide it by changing the order of the content on the site. I believe the contact page still have the same problem, just that the clipping is completely hidden behind the primary menu.

    It seems like I was able to fix it temporarily. The page normally starts with a image banner on top of the page, but by moving the image down, the bug went away. So it seems like a page is not able to load with the image on top, or it will clip under the menu.
    Here’s an image for reference of how it used to look like. integral pro image bug

    View post on imgur.com

    • This reply was modified 5 months ago by tosse7777.

    Hello,

    I check out the About page, and it looks good now.

    Were you referring to the Featured Image for a page?

    When you added a featured Image it resulted in the screenshot you shared?

    Hi, thanks for the reply.
    Yeah, right now it looks okay, but if I were to move the picture in the about page above the first paragraph, the same problem will show.
    And no, the picture is not a feature image, it’s just a normal image block. If it’s the first element on the page, the page will look like the image I posted above.

    I confirmed this is also happening to the page marrow-ling.com/contact
    It’s just not visible on desktop, because the primary menu is in stick-mode, so it’s covering it. If you open this page on mobile however, you can see ‘/>’ above the menu.

    Hello,

    Hmm that is strange. Did you edit the code on any of the theme files?

    I tried to visit the contact page but all I get is a blank white page.

    I will test this on our development server and see if I can replicate the issue.

    I don’t know what happened to the contact page all of a sudden, but I updated the site without making any changes and now it’s no longer white.

    I haven’t edited any theme files.
    For the purpose of troubleshooting, I have moved the image up above the paragraph in the about-page, so you can see the issue “live” for yourself.

    About

    • This reply was modified 4 months, 3 weeks ago by tosse7777.
    • This reply was modified 4 months, 3 weeks ago by tosse7777.

    Hello,

    I have tried to replicate the image issue on secondary pages on our development server, but I have not been able to.

    Something else with either your copy of WordPress, custom code or a plugin is causing the issue.

    I checked your site just now and the about and contact pages look ok, I am assuming you reverted your changes?

    Do you still require assistance with this issue?

You must be logged in to reply to this topic.