Forum Replies Created

  • Perfect – thank-you.

    So made the change to ‘Portfolio’ no problem – thanks! I don’t understand why the page shows with the sidebar however – as I did select the full-width template – here is the page: https://www.thomsonarchitecture.ca/portfolio/

    Another quick, related question, where can I edit the title ‘Archives’ of this index to ‘Portfolio’??

    Ah! Nevermind – I just created a ‘Portfolio’ page, and the preview shows that if I specify your full-width Template page, I get a tidy ‘Archives’ index with all of my listed portfolio projects – so this is perfect. Is there an easy way to remove the sidebar elements so that I can see just the list of projects? Thanks in advance!

    Ah! Nevermind – I just created a ‘Portfolio’ page, and the preview shows that if I specify your full-width Template page, I get a tidy ‘Archives’ index with all of my listed portfolio projects – so this is perfect. Is there an easy way to remove the sidebar elements so that I can see just the list of projects? Thanks in advance!

    I’m aiming for the same thing described here. Is there a portfolio plugin that would work well with your theme? It seems you have fullwidth and single page template – each of these could be used to display an individual project – I am just looking for how to create an index page for projects listed in the wordpress ‘portfolio’ section….

    Hi Hans, I have worked pretty extensively in photoshop – I found that in my logo in particular when I scale the logo down, there is a line of pixels that gets blurred, so I changed that line/proportion to align with a solid row so pixellation would be minimized but the fuzzy edges persist. It would be great to enable the SVG (https://www.thomsonarchitecture.ca/wp-content/uploads/2019/03/2019-80-SVG.svg) if at all possible because it is just so damn crisp and perfect….

    Or maybe this: https://thebrandid.com/using-svg-logos-wordpress-customizer/
    (my image is 80x80px but is set to ‘scalable’ not any particular size…

    Hi Hans, this issue has dogged me, and then I found out there is a plugin that supports scalable vector graphics in wordpress (SVG Support), added my SVG logo no problem, then added it to the site identity image – but I think there is some problem with scalability because the image just won’t render at all – any idea why this might be happening? I reverted the the PNG that still works but it is not crisp – this has to do with the way red pixels display on the interior of the ‘T’ shape – no amount of fiddling with import/export/scaling/format has resolved this – I had hoped SVG was the solution – looks great – but I just need it to show up in the header? The two most current images in my library are the 80x80px logo right beside the SVG image. Would appreciate if you can let me know if there is a way I can get this to work! Thanks!

    Sorry I must have missed the CSS screenshot. I had only tried commenting out the enqueue.php file. Thank you!!!!

    Hmmm.. I tried commenting out line 19 of the inc/enqueue.php as you recommend but the behaviour seemed to persist even when I cleared cookies and even when I ran a different browser. Are you able to take a look with the login provided before by PM? Sorry for the hassle – I tried a few times…

    From the photonic plugin author: I asked if I can disable photonic’s actions on the homepage only, answer is no (see in quotes below). In that case is it possible to disable the flex-slider on the Integral side to see if that resolves the doubled lightbox issue on the homepage grid gallery? The reason is the photonic plugin is free, well supported, and excellent at serving files hosted on image sites like google photos, smugmug, flickr, etc. I plan to lean on it heavily for future blog posts and project portfolios… so I’d like to find a solution for the conflict.

    “The short answer to your question is no, you cannot disable Photonic on a specific page.

    At this point I am seeing a slew of JS errors on your site due to jQuery going missing. I am not sure if this is a problem with your site, or if it is because of my trying this from China (it looks like the whole WP CDN is blocked out here). As a result I am not able to troubleshoot this successfully, however I will be back in the US on Sunday and I can take a look then.

    In the meanwhile here are some pointers: Photonic will not disable another plugin’s lightboxes; the only thing you can do is disable Photonic’s own scripts. By default Photonic does not target non-Photonic galleries. So if you have got a gallery or slider from a different plugin Photnic will not touch it. It looks like on your site you have FlexSlider and Master Slider (apart from Photonic), so it is possible that those are conflicting internally.”

    That’s because I’ve got the photonic plugin running but now it’s opening 2 images at the same time when one image is clicked on the homepage :[

    Hans – on the note of the slider, as per this blog post: https://www.thomsonarchitecture.ca/2018/11/20/how-many-miles-per-gallon-does-your-building-get/

    Is there a way to get the master slider or whatever you are using as a lightbox, to open all images in the lightbox so it’s not limited to the single page format’s grid gallery images? Images now open a link to the image in a new page, rather than using a lightbox effect.