Forum Replies Created

  • Hi Hans, this issue has dogged me, and then I found out there is a plugin that supports scalable vector graphics in wordpress (SVG Support), added my SVG logo no problem, then added it to the site identity image – but I think there is some problem with scalability because the image just won’t render at all – any idea why this might be happening? I reverted the the PNG that still works but it is not crisp – this has to do with the way red pixels display on the interior of the ‘T’ shape – no amount of fiddling with import/export/scaling/format has resolved this – I had hoped SVG was the solution – looks great – but I just need it to show up in the header? The two most current images in my library are the 80x80px logo right beside the SVG image. Would appreciate if you can let me know if there is a way I can get this to work! Thanks!

    Sorry I must have missed the CSS screenshot. I had only tried commenting out the enqueue.php file. Thank you!!!!

    Hmmm.. I tried commenting out line 19 of the inc/enqueue.php as you recommend but the behaviour seemed to persist even when I cleared cookies and even when I ran a different browser. Are you able to take a look with the login provided before by PM? Sorry for the hassle – I tried a few times…

    From the photonic plugin author: I asked if I can disable photonic’s actions on the homepage only, answer is no (see in quotes below). In that case is it possible to disable the flex-slider on the Integral side to see if that resolves the doubled lightbox issue on the homepage grid gallery? The reason is the photonic plugin is free, well supported, and excellent at serving files hosted on image sites like google photos, smugmug, flickr, etc. I plan to lean on it heavily for future blog posts and project portfolios… so I’d like to find a solution for the conflict.

    “The short answer to your question is no, you cannot disable Photonic on a specific page.

    At this point I am seeing a slew of JS errors on your site due to jQuery going missing. I am not sure if this is a problem with your site, or if it is because of my trying this from China (it looks like the whole WP CDN is blocked out here). As a result I am not able to troubleshoot this successfully, however I will be back in the US on Sunday and I can take a look then.

    In the meanwhile here are some pointers: Photonic will not disable another plugin’s lightboxes; the only thing you can do is disable Photonic’s own scripts. By default Photonic does not target non-Photonic galleries. So if you have got a gallery or slider from a different plugin Photnic will not touch it. It looks like on your site you have FlexSlider and Master Slider (apart from Photonic), so it is possible that those are conflicting internally.”

    That’s because I’ve got the photonic plugin running but now it’s opening 2 images at the same time when one image is clicked on the homepage :[

    Hans – on the note of the slider, as per this blog post: https://www.thomsonarchitecture.ca/2018/11/20/how-many-miles-per-gallon-does-your-building-get/

    Is there a way to get the master slider or whatever you are using as a lightbox, to open all images in the lightbox so it’s not limited to the single page format’s grid gallery images? Images now open a link to the image in a new page, rather than using a lightbox effect.

    Awesome, thank-you

    This reply has been marked as private.

    Good idea. that’s what I’ll do. I didn’t want to clutter the main menu with various other pages and I don’t like drop downs – so this is a good solution for the store and other pages! Thanks, A

    What is happening is I have 3 large square images that the bottom 1/3 or so are getting cropped by the slider – try it with an image that is like this: https://www.thomsonarchitecture.ca/wp-content/uploads/2019/03/Solar-Q-2.jpg

    And you will see what is happening on my single featured image slider – at first I only had 3 square images just like this one – all the same size and they seem to get cropped – is this a function of the area allowance for that block of the site?

    A

    Thanks, I recreated the logo at a higher res in photoshop. Seems the pixels were a bit faded at the edges so fresh shapes helped sharpen it all up – after upload there’s a def. improvement. I thought something was happening during the upload/resize function when setting the image.

    Thanks, ‘photonic’ is the image gallery plugin I use and the js must have interfered with yours. I will notify the photonic author, he is very responsive and knowledgeable. Animations was turned off but so long as I had that plugin working it broke animations anyways. Do you have a list of all of the #anchor names for your scrolling behavior, ie. I wanted to scroll to your ‘pricing tables’ under a custom memnu for ‘Fees’ but I don’t know the taxonomy of your anchors, I tried ‘#Pricing’ and ‘Pricing_Tables’ but that didn’t work…

    ps – ie. the way your pricing tables roll in, etc. some of it works on my site – some doesn’t.

    Purchased pro upgrade from the lite version after fiddling a bit. (drat! Missed the discount code!!) Love the theme, but your live demo has animate-y transitions, dissolves, etc. Mine won’t do that. I hit ‘reset all’ per your upgrade instructions and I uploaded all of your dummy content – but the effects aren’t happening; https://thomsonarchitecture.ca – probably something simple I’m missiing like a plugin (auto-installed all the ones recommended afaik). Thanks for looking at this. Andy