Forum Replies Created

  • Hans, thank you,
    I appreciate that
    Mike

    This reply has been marked as private.

    Hi Hans, finally sorted out the hosting problems so now I’m back to the question I initially asked which is to do with the scrolling issues in Single Projects widgets. I’d love you to take a look at the site and see the problem for yourself. What’s the best way to go about that?
    Many thanks
    Mike

    This reply has been marked as private.

    I’m using MAMP as a local server so its not online at present. I guess that rules that out?

    Hi Hans
    So I have removed the cursor(!) but its still not having any effect on the scroll end position. What I have noticed is that the ; after 66px is always removed when I hit Save in the Single Projects Widget.
    Let me just repeat in case I’m doing something very silly – the code you have suggested has been placed in the Projects Description of the relevant single project – this is also where I had my original anchor.
    Thanks
    Mike

    Ah, I think I see why you used a .png to display code!I did add the full code as you suggested even though the post above has truncated it but the end result is as you see above
    Thanks
    Mike

    Hans thank you for that – I tried adding this

    style=”padding-top:66px;”|>

    but all I can achieve are the words

    style=”padding-top:66px;”|>

    appearing in green under the project description text!

    • This reply was modified 3 years, 11 months ago by MikeyC.

    Hi Hans, thanks for that, have tried to do that but so far failed miserably. Any chance of a bit more detail in how and where to add padding to the anchor? My HTML/CSS knowledge is extremely limited.
    Thanks once again for your patience
    Mike

    Thanks for that – managed to get that working but the result is the link to the first project scrolls to the correct place, the second overshoots and scrolls past the title as does the third – is there a way of adjusting the scroll destination so it lands at the correct part of the display?
    Thanks for your help
    Mike