Forum Replies Created

  • Hi,
    Check out this post on GitHub: https://github.com/WordPress/gutenberg/issues/10569. They reference to some flipping class name solution.

    Hi,
    Check out this on GitHub: https://github.com/WordPress/gutenberg/issues/10569. They reference to some flipping class name solution.

    No. Not really. I was investigating why the short line separator does not render and stumbled upon their article, which says this:
    Note: In some WordPress themes, both the wide line and the default line will cover the whole width of your post.

    Hi,

    I read on the WP Beginner site that some themes don’t display the short separator. That’s why I asked.

    Hi,

    Thanks for the suggestion. I think it’s going to work on a page.

    Just another thing, do you know that the default (short line) separator within the block editor does not display?

    OK. Sorry, I thought it was there before.

    I have another question, unrelated to this thread. I am trying to change the site’s tagline under Settings > General, but while the changes get saved within WordPress, they are not displayed by the browser. Do you know why this could be?

    Hi,

    I know that you can resize images within WordPress, which now allows you to scale images within the Media Library, but that is not the problem. Even for images that are the right size, there needs to be a way to specify the image dimensions, that is, width and height, which allows for faster rending by eliminating the need for unnecessary reflows and repaints. Scaling the images does not do that.

    I am pretty sure WordPress used to have this feature natively within the Media Library, but now it’s a problem for all images uploaded outside of a page/post/Image widget, including logos, new hero images, brands, and team members. This greatly affects the page load score, if not the load time. Also, without the display settings, there’s no way to append a custom class to these images and, for example, add a hover effect.

    I just thought there might be something that can be done about this, but if not then I’ll just leave it like this.

    Thanks

    Hi,

    I am not concerned about the size of the images or about compressing the images. I am missing the attachment display settings for the images. This feature is available for the Image widget (through the Edit Image Button) and for images uploaded to a page, but not for the brands widget, team member widget, or the logo.
    I found this illustration on the web: Image Display Settings

    Hi,
    I tested the brands widget and I like the changes, but for images uploaded here I can’t specify the display settings for the browser or append a css class. Without specifying the display dimensions of the images, the page load score just dips very low.
    Is there something that I am missing here?
    Thanks

    Hi,

    Sounds great. This is not urgent at all.

    Actually, since you are adding features to the brand logo widget, I have another suggestion to make. I think it would be helpful if there was a hint about the recommended image size for this widget, similar to how you told us what the ideal size for the logo is even if the header adjusts.

    The images that I created for this section are too big, and I found out through a third party website that they should display as 165 by 110 pixels. I fixed the display, but if I want to reduce the size of the images, I would have to create them anew since I have text ingrained in them. I think this might help other users too.

    Thanks for providing support and maintaining this theme.

    Hi,

    I must admit I am a little hesitant editing theme files because I haven’t done any customization to the theme files so far, plus I don’t have a child theme installed and I am afraid something might break with a future update.
    I don’t want to go out of line here, but I think it would be pretty neat if you gave us link options as part of the brand logo widget.

    Thanks

    Yes, it’s https://www.iplegalstart.com; Look under Industries Served on mobile and see how piled the images look.

    Thanks

    Well, if the the plugin is not necessary for importing content in the future and is meant to provide a demo, then I will not attempt to install it again. Maybe there is some incompatibility with another plugin. I am not sure if I can revert back to the old PHP version and run it through the scan.

    Anyway, thanks for the support. I just wanted to let you know there might be some issue with the plugin, but it is probably something I did on my side.

    Hi,
    I restored a copy of the website from yesterday and it looks OK now. I don’t need the demo content anyways because I have already built my website, so I guess it’s a non-issue for me.

    Thanks

    Hi,
    I deactivated and deleted the plugin this morning and managed to update to PHP 7.1. Once I updated, the “check system for compatibility” button disappeared and everything looked fine.

    Now, I installed the plugin again, but I couldn’t import any of the demo content – just got a whole list of errors. The demo content (although it failed to import) messed up the top menu of the site.

    How do I fix this?

    Thanks